<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://theinscribermag.com/xmlrpc.php">

<!-- Start GADSWPV-3.14 --><script  type="text/javascript" src="//bcdn.grmtas.com/pub/ga_pub_8999.js"></script>

<!-- End GADSWPV-3.14 --><title>Does Soundproofing Work for Noisy Neighbours</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Noisy neighbours are the last thing anyone needs when they get home. for more information visit our website today or call us now."/>
<link rel="canonical" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Does Soundproofing Work for Noisy Neighbours" />
<meta property="og:description" content="Noisy neighbours are the last thing anyone needs when they get home. for more information visit our website today or call us now." />
<meta property="og:url" content="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/" />
<meta property="og:site_name" content="INSCMagazine" />
<meta property="article:publisher" content="https://www.facebook.com/TheInscriberDigitialMagazine/" />
<meta property="article:tag" content="Noisy Neighbours" />
<meta property="article:tag" content="Soundproofing" />
<meta property="article:section" content="Home Improvement" />
<meta property="article:published_time" content="2020-02-14T21:40:17-05:00" />
<meta property="og:image" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg" />
<meta property="og:image:secure_url" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Noisy neighbours are the last thing anyone needs when they get home. for more information visit our website today or call us now." />
<meta name="twitter:title" content="Does Soundproofing Work for Noisy Neighbours" />
<meta name="twitter:site" content="@TheInscriberMag" />
<meta name="twitter:image" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg" />
<meta name="twitter:creator" content="@TheInscriberMag" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//pro.ip-api.com' />
<link rel='dns-prefetch' href='//js.sddan.com' />
<link rel='dns-prefetch' href='//secure.adnxs.com' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//prebid.adnxs.com' />
<link rel='dns-prefetch' href='//as.casalemedia.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//amazon-adsystem.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//ps.eyeota.net' />
<link rel='dns-prefetch' href='//googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="INSCMagazine &raquo; Feed" href="https://theinscribermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="INSCMagazine &raquo; Comments Feed" href="https://theinscribermag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="INSCMagazine &raquo; Does Soundproofing Work for Noisy Neighbours Comments Feed" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":false,"svgExt":".svg","source":{"concatemoji":"https:\/\/theinscribermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://theinscribermag.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-font-awesome-css'  href='https://theinscribermag.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/font-awesome.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://theinscribermag.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/magnific-popup.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://theinscribermag.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/slick.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='iscwp-public-css-css'  href='https://theinscribermag.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/iscwp-public.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/font-awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-google-font-css'  href='//fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/lightslider/css/lightslider.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/prettyphoto/prettyPhoto.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-preloaders-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/css/editorial-preloaders.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-pro-style-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/style.css?ver=1.1.3' type='text/css' media='all' />
<style id='editorial-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='editorial-responsive-css'  href='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/css/editorial-responsive.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://theinscribermag.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://theinscribermag.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.1.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c475488338640012b7fe22'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/the-moneytizer/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/the-moneytizer/js/sweetalert.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/theinscribermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/the-moneytizer/js/custom-script.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://theinscribermag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theinscribermag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theinscribermag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8d2q0-B8H' />
<link rel="alternate" type="application/json+oembed" href="https://theinscribermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinscribermag.com%2Fdoes-soundproofing-work-for-noisy-neighbours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theinscribermag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheinscribermag.com%2Fdoes-soundproofing-work-for-noisy-neighbours%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"mjSCj1acJf00WU", domain:"theinscribermag.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=mjSCj1acJf00WU" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<meta name="gads" content="3.14" />
<script data-cfasync='false' type='text/javascript'>window.mmtConfig = [{"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"dmxid": "179735"}, "bidder": "districtmDMX"}, {"params": {"host": "openrtb.adkernel.com", "zoneId": "63739"}, "bidder": "adkernel"}, {"params": {"unit": "539370536", "url": "//bloggernetwork-d.openx.net/w/1.0/jstag?nc=20842576-TheBloggerNetwork%20RON"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "300x250", "tagid": "315987"}, "bidder": "sovrn"}], "sizes": [["300x250"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-9c51f4af-cab7-4938-858b-4c61ebdbf588", "setTargeting": [["pos", "1"]]}, {"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"dmxid": "179735"}, "bidder": "districtmDMX"}, {"params": {"host": "openrtb.adkernel.com", "zoneId": "63739"}, "bidder": "adkernel"}, {"params": {"unit": "539370536", "url": "//bloggernetwork-d.openx.net/w/1.0/jstag?nc=20842576-TheBloggerNetwork%20RON"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "728x90", "tagid": "315988"}, "bidder": "sovrn"}], "sizes": [["728x90"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-6f46f309-ffa5-4cf1-b552-7a6adcd2f06c", "setTargeting": [["pos", "1"]]}, {"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"dmxid": "179735"}, "bidder": "districtmDMX"}, {"params": {"host": "openrtb.adkernel.com", "zoneId": "63739"}, "bidder": "adkernel"}, {"params": {"unit": "539370536", "url": "//bloggernetwork-d.openx.net/w/1.0/jstag?nc=20842576-TheBloggerNetwork%20RON"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "728x90", "tagid": "315988"}, "bidder": "sovrn"}], "sizes": [["728x90"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-c3bde1a8-e51c-4d95-8be1-89949cee1e08", "setTargeting": [["pos", "2"]]}, {"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"unit": "539370536"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "300x250", "tagid": "315987"}, "bidder": "sovrn"}], "sizes": [["300x250"], ["160x600"], ["300x600"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-ff9354a0-4c3f-431f-b7cd-005112c4654e", "setTargeting": [["pos", "2"]]}, {"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"unit": "539370536", "url": "//bloggernetwork-d.openx.net/w/1.0/jstag?nc=20842576-TheBloggerNetwork%20RON"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "300x250", "tagid": "315987"}, "bidder": "sovrn"}], "sizes": [["300x250"], ["160x600"], ["300x600"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-71c35134-d762-494b-9c13-f5f5e2e5b7e5", "setTargeting": [["pos", "4"]]}, {"bids": [{"params": {"placementId": "9856208"}, "bidder": "appnexusAst"}, {"params": {"appId": "923b830f-b48b-4ec2-8586-f190599c29d0", "bidfloor": "0.01"}, "bidder": "beachfront"}, {"params": {"placementId": "12240827"}, "bidder": "districtm"}, {"params": {"unit": "539370536", "url": "//bloggernetwork-d.openx.net/w/1.0/jstag?nc=20842576-TheBloggerNetwork%20RON"}, "bidder": "openx"}, {"params": {"placementId": "69546"}, "bidder": "rhythmone"}, {"params": {"size": "300x250", "tagid": "315987"}, "bidder": "sovrn"}], "sizes": [["300x250"], ["160x600"], ["300x600"]], "adUnitPath": "/20842576/TBN.theinscribermag", "code": "mmt-c6aaec37-762e-4523-ac19-e126cc5daf9e", "setTargeting": [["pos", "3"]]}];
</script>

<script data-cfasync='false' type='text/javascript'>(function(a,d){function g(b){try{return d.createElement(b);}catch(k){}return d.createElementNS('http://www.w3.org/1999/xhtml',b);}try{var e='\x24\x63\x6D\x64',h='\x72\x65\x61\x64\x79',f='\x24\x65\x76\x72',c=a['\x70\x41\x50\x49']=function(b,a){c[e].push([b,a]);};c[e]=[];c[f]=[];c[h]=function(a){c[f].push(a);};}catch(b){}'\x50\x72\x6F\x78\x79'in a&&(0,a=g('script'),a.src='//nqnicccj.dgnepemukk.com/9df445cab342aba46ded8f18c860dd24',(d.head||d.body).appendChild(a));}(window,document))</script>

<script data-cfasync='false'  src='//monu.delivery/site/f/d/b854e5-a576-4b9a-afd0-6bb30b0751cf.js' type='text/javascript'></script>
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://theinscribermag.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<meta property="og:image" itemprop="image" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<meta property="og:image:url" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<meta property="og:image:secure_url" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<meta property="twitter:image" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<meta property="st:image" content="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<link rel="image_src" href="https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg">
<script src='//ads.themoneytizer.com/s/gen.js?type=34'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14934&formatId=34'></script><div style='text-align:center;' id=14934-31><script src='//ads.themoneytizer.com/s/gen.js?type=31'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14934&formatId=31' ></script></div><script src='//ads.themoneytizer.com/s/gen.js?type=11'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14934&formatId=11'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<link href='//fonts.googleapis.com/css?family=Roboto+Slab%3A700%2Cregular%7CTitillium+Web%3A&subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu' rel='stylesheet' type='text/css'>
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://theinscribermag.com/wp-content/uploads/2020/01/INSC-Logo-65x65.jpg" sizes="32x32" />
<link rel="icon" href="https://theinscribermag.com/wp-content/uploads/2020/01/INSC-Logo-230x165.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theinscribermag.com/wp-content/uploads/2020/01/INSC-Logo-230x165.jpg" />
<meta name="msapplication-TileImage" content="https://theinscribermag.com/wp-content/uploads/2020/01/INSC-Logo-e1578248735653.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-142767 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar post_layout_1 ep-image-flashing widget_title_layout1">
<!-- Start GADSWPV-3.14 --><!-- End GADSWPV-3.14 -->

		<div id="preloader-background">
			<div class="preloader-wrapper">
									<div class="multiple1">
						<div class="ball1"></div>
						<div class="ball2"></div>
						<div class="ball3"></div>
					</div>
							</div>
		</div><!-- #preloader-background -->
<div id="page" class="site">
	
	
<header id="masthead" class="site-header" role="banner">
		
			<div class="top-header-section show-bg">
			<div class="mt-container">
				<div class="top-left-header">
								<div class="date-section show-icon">
				February 15, 2020			</div>
					<nav id="top-header-navigation" class="top-navigation" role="navigation">
											</nav>
				</div>
							<div class="top-social-wrapper">
							</div><!-- .top-social-wrapper -->
			</div> <!-- mt-container end -->
		</div><!-- .top-header-section -->

	<div class="logo-ads-wrapper clearfix">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://theinscribermag.com/" class="custom-logo-link" rel="home"><img width="2048" height="683" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1.jpg" class="custom-logo jetpack-lazy-image" alt="INSCMagazine" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1.jpg 2048w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1-640x213.jpg 640w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1-768x256.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1200/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1-1200x400.jpg 1200w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://theinscribermag.com/wp-content/uploads/2018/06/INSC-Magazine-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>							</div><!-- .site-branding -->
			<div class="header-ads-wrapper">
							</div><!-- .header-ads-wrapper -->
		</div>
	</div><!-- .logo-ads-wrapper -->

	<div id="mt-menu-wrap" class="bottom-header-wrapper clearfix">
		<div class="mt-container">
						<div class="home-icon"> <a href="https://theinscribermag.com/" rel="home"> <i class="fa fa-home"> </i> </a> </div>
						<a href="#" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu"><ul><li id="menu-item-104421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104421 mt-cat-4"><a href="https://theinscribermag.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-104422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104422 mt-cat-3"><a href="https://theinscribermag.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-104423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104423 mt-cat-6"><a href="https://theinscribermag.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-104424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104424 mt-cat-10"><a href="https://theinscribermag.com/category/sports/nba/">NBA</a></li>
	<li id="menu-item-104425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104425 mt-cat-37"><a href="https://theinscribermag.com/category/sports/nhl/">NHL</a></li>
	<li id="menu-item-104426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104426 mt-cat-20843"><a href="https://theinscribermag.com/category/sports/ncaa-sports/">NCAA</a>
	<ul class="sub-menu">
		<li id="menu-item-104427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104427 mt-cat-11"><a href="https://theinscribermag.com/category/ncaa/ncaa-football/">NCAA Football</a></li>
		<li id="menu-item-104428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104428 mt-cat-36"><a href="https://theinscribermag.com/category/ncaa/ncaa-basketball/">NCAA Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-104429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104429 mt-cat-19"><a href="https://theinscribermag.com/category/soccer-sports/">Soccer</a></li>
	<li id="menu-item-104430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104430 mt-cat-379"><a href="https://theinscribermag.com/category/mma/">MMA</a></li>
</ul>
</li>
<li id="menu-item-104433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104433 mt-cat-328"><a href="https://theinscribermag.com/category/interviewsfeatures/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-104436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104436 mt-cat-443"><a href="https://theinscribermag.com/category/entertainment/on-the-rise/">On The Rise1</a></li>
	<li id="menu-item-104441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104441 mt-cat-25859"><a href="https://theinscribermag.com/category/photo-spotlight/">Photo Spotlight</a></li>
</ul>
</li>
<li id="menu-item-104431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104431 mt-cat-5"><a href="https://theinscribermag.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-104432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104432 mt-cat-30"><a href="https://theinscribermag.com/category/wrestling/wwe-2/">WWE</a></li>
	<li id="menu-item-104434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104434 mt-cat-387"><a href="https://theinscribermag.com/category/entertainment/movies/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-104435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104435 mt-cat-58"><a href="https://theinscribermag.com/category/entertainment/movies/movie-previews/">Movie Previews</a></li>
</ul>
</li>
<li id="menu-item-104437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104437 mt-cat-31"><a href="https://theinscribermag.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-104453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104453 mt-cat-360"><a href="https://theinscribermag.com/category/men/">Men</a></li>
	<li id="menu-item-104483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104483 mt-cat-250"><a href="https://theinscribermag.com/category/sex-relationships/">Relationships</a></li>
	<li id="menu-item-104484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104484 mt-cat-28020"><a href="https://theinscribermag.com/category/sex/">Sex</a></li>
	<li id="menu-item-104458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104458 mt-cat-11019"><a href="https://theinscribermag.com/category/sports/sports-betting/">Sports Betting</a></li>
</ul>
</li>
<li id="menu-item-104459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104459 mt-cat-245"><a href="https://theinscribermag.com/category/lifestyle/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-104439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-104439 mt-cat-22545"><a href="https://theinscribermag.com/category/home-decordiy/">Home Decor/DIY</a></li>
	<li id="menu-item-141112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141112 mt-cat-80680"><a href="https://theinscribermag.com/category/lifestyle/vegan/">Vegan</a></li>
	<li id="menu-item-104438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104438 mt-cat-344"><a href="https://theinscribermag.com/category/living/">Living</a></li>
	<li id="menu-item-104460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104460 mt-cat-78"><a href="https://theinscribermag.com/category/travel-culture/">Travel</a></li>
	<li id="menu-item-104440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104440 mt-cat-298"><a href="https://theinscribermag.com/category/lifestyle/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-104442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104442 mt-cat-447"><a href="https://theinscribermag.com/category/opinioneditorial/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-104443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104443 mt-cat-486"><a href="https://theinscribermag.com/category/roberts-rant/">Robert&#8217;s Rant</a></li>
	<li id="menu-item-104451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104451 mt-cat-336"><a href="https://theinscribermag.com/category/la-femme/">La Femme</a></li>
</ul>
</li>
<li id="menu-item-104444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104444 mt-cat-310"><a href="https://theinscribermag.com/category/health-fitness/">Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-104445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104445 mt-cat-293"><a href="https://theinscribermag.com/category/health-fitness/fitness-models/">Fitness Models</a></li>
	<li id="menu-item-104446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104446 mt-cat-10541"><a href="https://theinscribermag.com/category/fashionstyle/athleisure/">Athleisure</a></li>
</ul>
</li>
<li id="menu-item-104447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104447 mt-cat-284"><a href="https://theinscribermag.com/category/fashionstyle/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-104448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104448 mt-cat-204"><a href="https://theinscribermag.com/category/women/beauty/">Beauty</a></li>
	<li id="menu-item-104449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104449 mt-cat-315"><a href="https://theinscribermag.com/category/fashionstyle/hipurban/">Hip/Urban</a></li>
	<li id="menu-item-141111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141111 mt-cat-80679"><a href="https://theinscribermag.com/category/fashionstyle/vegan-fashion/">Vegan Fashion</a></li>
</ul>
</li>
<li id="menu-item-104450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104450 mt-cat-93"><a href="https://theinscribermag.com/category/women/">Women</a>
<ul class="sub-menu">
	<li id="menu-item-104452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104452 mt-cat-26254"><a href="https://theinscribermag.com/category/insc-glamour-girl-interviewsfeatures/">INSC Glamour Girl!</a></li>
	<li id="menu-item-104457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104457 mt-cat-10764"><a href="https://theinscribermag.com/category/insccover/">INSCCover</a></li>
</ul>
</li>
<li id="menu-item-104462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104462 mt-cat-35"><a href="https://theinscribermag.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-104463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104463 mt-cat-502"><a href="https://theinscribermag.com/category/technology/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-104464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104464 mt-cat-382"><a href="https://theinscribermag.com/category/business-money-2/money-2/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-104465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104465 mt-cat-454"><a href="https://theinscribermag.com/category/business-money-2/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-104466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104466 mt-cat-220"><a href="https://theinscribermag.com/category/business-money-2/">Business</a></li>
	<li id="menu-item-104467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104467 mt-cat-10503"><a href="https://theinscribermag.com/category/business-money-2/entrepreneurship/">Entrepreneurship</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
			<div class="header-search-wrapper">
                <span class="search-main"><i class="fa fa-search"></i></span>
                <div class="search-form-main clearfix">
	                <form role="search" method="get" class="search-form" action="https://theinscribermag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	            </div>
			</div><!-- .header-search-wrapper -->
		</div><!-- .mt-container -->
	</div><!-- #mt-menu-wrap -->

			
</header><!-- #masthead -->		
	

	<div id="content" class="site-content">
		<div class="mt-container">
<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-142767" class="post-142767 post type-post status-publish format-standard has-post-thumbnail hentry category-home-improvement tag-noisy-neighbours tag-soundproofing">
			<div class="mt-bread-home" id="mt-breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theinscribermag.com/">Home</a></span>><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theinscribermag.com/category/home-decordiy/">Home Decor/DIY</a></span>><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://theinscribermag.com/category/home-decordiy/home-improvement/">Home Improvement</a></span>><span class="current">Does Soundproofing Work for Noisy Neighbours</span></div>					<div class="single-post-image">
						<figure>
							<img width="800" height="368" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg" class="attachment-editorial-single-large size-editorial-single-large wp-post-image jetpack-lazy-image" alt="Soundproofing" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg 800w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_640/https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing-640x294.jpg 640w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing-768x353.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/soundproofing.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"></div>						</figure>
					</div><!-- .single-post-image -->
			
			<header class="entry-header">
						<div class="post-cat-list">
									<span class="category-txt mt-cat-49996"><a href="https://theinscribermag.com/category/home-decordiy/home-improvement/">Home Improvement</a></span>
					</div>
				<h1 class="entry-title">Does Soundproofing Work for Noisy Neighbours</h1>
			</header><!-- .entry-header -->

			<div class="default-content-wrapper clearfix">
				<div class="default-postmeta">
					<div class="default-poston">
						<span class="date-day">14</span>
						<span class="date-mth-yr">Feb 2020</span>
					</div><!-- .default-poston -->
					<div class="default-extra-meta">
						<span class="post-view">97</span><span class="comments-link"><a href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/#respond">0</a></span>					</div><!-- .default-extra-meta -->
				</div><!--. default-postmeta -->
				<div class="entry-content">
					<style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><div class="post-views post-142767 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">136</span>
			</div><div style="text-align: justify;">Noisy neighbours are the last thing anyone needs when they get home. It doesn’t even matter if it’s been a long day or not – no one wants nor needs to hear the chatter or the loud TV coming from the neighbours.So, what can you do if every day you get home, you can clearly hear how <em>their </em>day went, but can’t share how yours was with the people in your home?</p>
<p>The team at <a href="https://www.noisestopsystems.co.uk/">NoiseStop Systems</a> shared with us a few tips to keep away the buzz and enjoy a pleasant and quiet time in your own home.</p>
<figure id="attachment_142769" aria-describedby="caption-attachment-142769" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-142769 jetpack-lazy-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours.jpg" alt="Noisy Neighbours" width="800" height="533" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours.jpg 800w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_540/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-540x360.jpg 540w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-750x500.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-768x512.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-142769" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours.jpg" alt="Noisy Neighbours" width="800" height="533" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_800/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours.jpg 800w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_540/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-540x360.jpg 540w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-750x500.jpg 750w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://theinscribermag.com/wp-content/uploads/2020/02/noisy-neighbours-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-142769" class="wp-caption-text">Noisy Neighbours</figcaption></figure>
<h1>How to Deal with Noisy Neighbours</h1>
<p>If you want to block the unwanted sound coming from neighbours, there are a few approaches you can take – you can talk to them, make use of the furniture in your home to block the sound and soundproof the rooms that are most affected.</p>
<h2>1. Have a Chat with Them</h2>
<!-- Start GADSWPV-3.14 --><div id="ga_os_12587842" style="text-align: center; overflow: visible; visibility: visible;">
<script type="text/javascript">
     apntag.anq.push(function() {
        apntag.showTag('ga_os_12587842');
        });
</script>
</div>
<br><!-- End GADSWPV-3.14 --><p>Tell your neighbours you can hear them. Sound propagates differently and just because you can hear them, it’s not necessary that they hear you, as well. So, they might not even be aware that you can hear them that easily.</p>
<h2>2. Use Furniture to Block Sound</h2>
<!-- Start GADSWPV-3.14 --><center>
<div id="ga_12587843">
   <script type="text/javascript">
      ga_pa.push('ga_12587843');
      apntag.anq.push(function() {
         apntag.showTag('ga_12587843');
      });
   </script>
</div>
</center><!-- End GADSWPV-3.14 --><!-- Start GADSWPV-3.14 --><!-- End GADSWPV-3.14 --><p>There’s another reason why people had large bookcases in their homes a few decades ago, besides the obvious one. A bookcase installed on the joint wall will absorb airborne sound – no more TV noise thanks to books! If the issue is with structure-borne sound, then you may want to install a heavier bookcase, that can absorb the shock of the impact.</p>
<p>Flower pots, sofas, even hanged paintings can help with this problem, especially if the noise levels are low or low to medium.</p>
<h2>3. Soundproof the Room</h2>
<p>If the first two options didn’t entirely solve the problem, you may want to turn to soundproof solutions. At this point, it’s important to soundproof the entire room and not just the shared wall. Because sound can leak, you may end up with the same problem if you don’t insulate all the walls.</p>
<p>Simply put, this solution implies thickening the walls or ceiling in order to create a barrier that absorbs or redistributes sounds. Even though you’ll lose a few cms of the functional room space, it will be hardly noticeable.</p>
<h1>What to Know Before Soundproofing</h1>
<p>Usually, the problem with noisy neighbours stands is airborne sound – the conversations you overhear. While soundproofing is the best option to keep all the unwanted sound away, it’s also one of the most expensive solutions.</p>
<p>Soundproofing is especially recommended when the discomfort levels are too high.</p>
<p>If you decided this is the best solution, determine whether your problem is airborne or structure-borne sound, to find the best-suited products for your need. Acoustic foam can work wonders for airborne sound, but it may look unappealing to some, and it isn’t effective against structure-borne sound.</p>
<p>Last, but not least, keep in mind is the flanking noise that enters through windows and through or under doors. These, too, should be well insulated, even if they are not shared with the noisy neighbours.</p>
</div>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" data-lazy-src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></noscript></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-142767" class="share-facebook sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-142767" class="share-twitter sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-142767" class="share-linkedin sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-142767" class="share-pinterest sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-142767" class="share-skype sd-button share-icon" href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-121318252-142767-5e47b30eb5cba' data-src='https://widgets.wp.com/likes/#blog_id=121318252&amp;post_id=142767&amp;origin=theinscribermag.com&amp;obj_id=121318252-142767-5e47b30eb5cba' data-name='like-post-frame-121318252-142767-5e47b30eb5cba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class='heateorFfcClear'></div><div style='width:100%;text-align:left;background-color:E6EFF2;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-size:12px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:000405;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://theinscribermag.com/does-soundproofing-work-for-noisy-neighbours/" data-colorscheme="light" data-numposts="10" data-width="500" data-order-by="social" ></div></div><div class='heateorFfcClear'></div>				</div><!-- .entry-content -->
				<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://theinscribermag.com/tag/noisy-neighbours/" rel="tag">Noisy Neighbours</a>, <a href="https://theinscribermag.com/tag/soundproofing/" rel="tag">Soundproofing</a></span>				</footer><!-- .entry-footer -->
			</div><!-- .default-content-wrapper -->
			

			            <div class="editorial-author-wrapper clearfix">
                <div class="author-avatar">
                    <a class="author-image" href="https://theinscribermag.com/author/aasit-brahmbhatt1234/">
                        <img alt src="https://secure.gravatar.com/avatar/c6f1b7d09ff4d860615578d4665fce45?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/c6f1b7d09ff4d860615578d4665fce45?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/c6f1b7d09ff4d860615578d4665fce45?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c6f1b7d09ff4d860615578d4665fce45?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6f1b7d09ff4d860615578d4665fce45?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript>                    </a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="https://theinscribermag.com/author/aasit-brahmbhatt1234/">Aasit</a>
                    <div class="author-description"></div>
                    <div class="author-social">
                                            </div><!-- .author-social -->
                                    </div><!-- .author-desc-wrapper-->
            </div><!--editorial-author-wrapper-->
			<div class="related-articles-wrapper default_layout">
				<h2 class="related-title">Related Articles</h2>
				<div class="related-posts-wrapper clearfix">							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
                                    <a href="https://theinscribermag.com/home-improvement-why-do-you-need-an-outdoor-deck-box/" title="Home Improvement: Why Do You Need An Outdoor Deck Box?">
                                        <figure><img width="450" height="290" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_450,h_290/https://theinscribermag.com/wp-content/uploads/2019/07/img_1569-450x290.jpg" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_450,h_290/https://theinscribermag.com/wp-content/uploads/2019/07/img_1569-450x290.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"></div></figure>
                                    </a>
                                </div><!-- .post-thumb-wrapper -->
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-txt mt-cat-22545"><a href="https://theinscribermag.com/category/home-decordiy/">Home Decor/DIY</a></span>
									<span class="category-txt mt-cat-49996"><a href="https://theinscribermag.com/category/home-decordiy/home-improvement/">Home Improvement</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://theinscribermag.com/home-improvement-why-do-you-need-an-outdoor-deck-box/">Home Improvement: Why Do You Need An Outdoor Deck Box?</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"><a href="https://theinscribermag.com/home-improvement-why-do-you-need-an-outdoor-deck-box/" rel="bookmark"><time class="entry-date published" datetime="2019-07-14T16:42:24-04:00">July 14, 2019</time><time class="updated" datetime="2019-07-14T16:42:29-04:00">July 14, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://theinscribermag.com/author/amarkuk08/">Amar Kukreja</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    The summers are here, bringing along the best times to plan some backyard activities. Setting up the pool for your 	                                    </div><!-- .related-post-content -->
                                </div><!-- related-content-wrapper -->
	                        </div><!--. single-post-wrap -->
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
                                    <a href="https://theinscribermag.com/5-common-reasons-for-hydraulic-hose-fail/" title="5 Common Reasons for Hydraulic Hose Fail">
                                        <figure><img width="464" height="290" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/11/a-1-464x290.jpg" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/11/a-1-464x290.jpg 464w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_320/https://theinscribermag.com/wp-content/uploads/2019/11/a-1-320x200.jpg 320w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/11/a-1-464x290.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"></div></figure>
                                    </a>
                                </div><!-- .post-thumb-wrapper -->
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-txt mt-cat-49996"><a href="https://theinscribermag.com/category/home-decordiy/home-improvement/">Home Improvement</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://theinscribermag.com/5-common-reasons-for-hydraulic-hose-fail/">5 Common Reasons for Hydraulic Hose Fail</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"><a href="https://theinscribermag.com/5-common-reasons-for-hydraulic-hose-fail/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-14T04:11:16-05:00">November 14, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://theinscribermag.com/author/aasit-brahmbhatt1234/">Aasit</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    When hydraulic hoses fail, it will cause a lot of hassle regardless of the industry or equipment that is used. 	                                    </div><!-- .related-post-content -->
                                </div><!-- related-content-wrapper -->
	                        </div><!--. single-post-wrap -->
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
                                    <a href="https://theinscribermag.com/why-is-laminate-floor-is-the-best-choice-for-residences/" title="Why Is Laminate Floor Is the Best Choice for Residences?">
                                        <figure><img width="464" height="290" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors--464x290.jpg" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Laminate Floors" data-lazy-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors--464x290.jpg 464w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_574/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors--574x360.jpg 574w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_320/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors--320x200.jpg 320w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_730/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors-.jpg 730w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_464/https://theinscribermag.com/wp-content/uploads/2019/09/Laminate-Floors--464x290.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="ccfic"></div></figure>
                                    </a>
                                </div><!-- .post-thumb-wrapper -->
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-txt mt-cat-49996"><a href="https://theinscribermag.com/category/home-decordiy/home-improvement/">Home Improvement</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://theinscribermag.com/why-is-laminate-floor-is-the-best-choice-for-residences/">Why Is Laminate Floor Is the Best Choice for Residences?</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"><a href="https://theinscribermag.com/why-is-laminate-floor-is-the-best-choice-for-residences/" rel="bookmark"><time class="entry-date published" datetime="2019-09-10T02:39:28-04:00">September 10, 2019</time><time class="updated" datetime="2019-11-07T06:42:18-05:00">November 7, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://theinscribermag.com/author/zacferry/">Zac Ferry</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    Do you want to change the flooring of your house? If yes, you would certainly like the one that is 	                                    </div><!-- .related-post-content -->
                                </div><!-- related-content-wrapper -->
	                        </div><!--. single-post-wrap -->
	            </div>			</div><!-- .related-articles-wrapper -->
	
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theinscribermag.com/food-10-healthy-snacks-for-airplane-travel/" rel="prev">Food: 10 Healthy Snacks for Airplane Travel!</a></div></div>
	</nav>
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/does-soundproofing-work-for-noisy-neighbours/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=121318252&#038;postid=142767&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a1f80b977a6d91147695ae88af90a9e5fed77b7b#parent=https%3A%2F%2Ftheinscribermag.com%2Fdoes-soundproofing-work-for-noisy-neighbours%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		</article><!-- #post-## -->
	</main><!-- #main -->
</div><!-- #primary -->

<aside id="secondary" class="widget-area" role="complementary">
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ga_12587840">
   <script type="text/javascript">
      ga_pa.push('ga_12587840');
      apntag.anq.push(function() {
         apntag.showTag('ga_12587840');
      });
   </script>
</div>
<div style="text-align: right; width: 300px; padding: 5px 0;">
<div style="width: auto; padding: 4px 5px 0 0; float: right; display: inline-block; font-family: Verdana, Geneva, sans-serif; font-size: 11px; color: #333;"><a style="text-decoration: none; color: 
#333;font-weight: 100;" title="Food Advertising" href="http://www.gourmetads.com/" target="_blank" rel="noopener noreferrer">Food Advertising</a> by <img style="float: right; border: none;" src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg" alt="logo" data-lazy-src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="float: right; border: none;" src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg" alt="logo" /></noscript></div>
</div>
</div></section><section id="text-27" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.pntra.com/t/SkNIS0dKTEtDR0tLS01LQ0dKTU5JTA"><img src="https://www.pntra.com/b/SkNIS0dKTEtDR0tLS01LQ0dKTU5JTA" border="0" width="300" height="250" title="Shop Megan Fox&#039;s Favorite Lingerie at Frederick&#039;s of Hollywood" alt="Shop Megan Fox&#039;s Favorite Lingerie at Frederick&#039;s of Hollywood" data-lazy-src="https://www.pntra.com/b/SkNIS0dKTEtDR0tLS01LQ0dKTU5JTA?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.pntra.com/b/SkNIS0dKTEtDR0tLS01LQ0dKTU5JTA" border="0" width="300" height="250" title="Shop Megan Fox's Favorite Lingerie at Frederick's of Hollywood" alt="Shop Megan Fox's Favorite Lingerie at Frederick's of Hollywood"></noscript></a></p>
</div>
		</section><section id="text-24" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [ATF|Pos 1] D:300x250 T:300x250 M:300x250 START-->
<center>
<div id="mmt-9c51f4af-cab7-4938-858b-4c61ebdbf588"></div><script type="text/javascript" data-cfasync="false">
if (aCheck("author") == true) {
$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c51f4af-cab7-4938-858b-4c61ebdbf588"]); })}</script>
</center>
<!--MONUMETRIC [ATF|Pos 1] D:300x250 T:300x250 M:300x250  ENDS-->

<div id="l5fGfPNNfWtOkAoSrdZAxsOqOMh39pK9I5AMMSBA"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "l5fGfPNNfWtOkAoSrdZAxsOqOMh39pK9I5AMMSBA",
         template: "NM05"
    });

</script>
</div>
		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="ga_12587841">
   <script type="text/javascript">
      ga_pa.push('ga_12587841');
      apntag.anq.push(function() {
         apntag.showTag('ga_12587841');
      });
   </script>
</div>
<div style="text-align: right; width: 300px; padding: 5px 0;">
<div style="width: auto; padding: 4px 5px 0 0; float: right; display: inline-block; font-family: Verdana, Geneva, sans-serif; font-size: 11px; color: #333;"><a style="text-decoration: none; color: 
#333;font-weight: 100;" title="Food Advertising" href="http://www.gourmetads.com/" target="_blank" rel="noopener noreferrer">Food Advertising</a> by <img style="float: right; border: none;" src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg" alt="logo" data-lazy-src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="float: right; border: none;" src="https://fc465d2a474ead6745f6-e5ad950a24ba0c7c880e1eee3807453f.ssl.cf2.rackcdn.com/gourmetads-logo.jpg" alt="logo" /></noscript></div>
</div>
</div></section><section id="text-15" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 4] D:300x250 T:300x250 M:300x250 START-->
<center>
<div id="mmt-71c35134-d762-494b-9c13-f5f5e2e5b7e5"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["71c35134-d762-494b-9c13-f5f5e2e5b7e5"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 4] D:300x250 T:300x250 M:300x250  ENDS--></div>
		</section><section id="text-7" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600 T:300x250,300x600 M:300x250,300x600 START-->
<center>
<div id="mmt-9c51f4af-cab7-4938-858b-4c61ebdbf588"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["9c51f4af-cab7-4938-858b-4c61ebdbf588"]); })</script>
</center>
<!--MONUMETRIC [ATF|Pos 1] D:300x250,300x600 T:300x250,300x600 M:300x250,300x600  ENDS--></div>
		</section><section id="text-13" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 2] D:300x250 T:300x250 M:300x250 START-->
<center>
<div id="mmt-ff9354a0-4c3f-431f-b7cd-005112c4654e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["ff9354a0-4c3f-431f-b7cd-005112c4654e"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 2] D:300x250 T:300x250 M:300x250  ENDS--></div>
		</section><section id="text-11" class="widget widget_text">			<div class="textwidget"><!--MONUMETRIC [BTF|Pos 3] D:300x250 T:300x250 M:300x250 START-->
<center>
<div id="mmt-c6aaec37-762e-4523-ac19-e126cc5daf9e"></div><script type="text/javascript" data-cfasync="false">$MMT = window.$MMT || {}; $MMT.cmd = $MMT.cmd || [];$MMT.cmd.push(function(){ $MMT.display.slots.push(["c6aaec37-762e-4523-ac19-e126cc5daf9e"]); })</script>
</center>
<!--MONUMETRIC [BTF|Pos 3] D:300x250 T:300x250 M:300x250  ENDS--></div>
		</section><section id="jr_insta_slider-3" class="widget jr-insta-slider"><h4 class="widget-title">Instagram</h4>Instagram requires authorization to view a user profile. Use autorized account in widget settings</section></aside><!-- #secondary -->
</div><!--.mt-container-->	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
						<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mt-container">
					<div class="site-info">
						<span class="copy-info">2016 editorial</span><span class="sep"> | </span>Editorial Pro by <a href="https://mysterythemes.com/" rel="designer" class="customize-unpreviewable">Mystery Themes</a>.					</div><!-- .site-info -->
					<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
											</nav>
				</div>
			</div><!-- .sub-footer-wrapper -->
	</footer><!-- #colophon -->
	<div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div><!-- #page -->

<a rel="nofollow" style="display:none;" href="https://theinscribermag.com/?blackhole=f072e1576c" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<div id=14934-15><script src='//ads.themoneytizer.com/s/gen.js?type=15'></script><script src='//ads.themoneytizer.com/s/requestform.js?siteId=14934&formatId=15' ></script></div>	<div style="display:none">
	<div class="grofile-hash-map-c6f1b7d09ff4d860615578d4665fce45">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://theinscribermag.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theinscribermag.com\/does-soundproofing-work-for-noisy-neighbours\/":142767};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/does-soundproofing-work-for-noisy-neighbours/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_16,h_16/https://theinscribermag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theinscribermag.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/lightslider/js/lightslider.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/sticky/jquery.sticky.js?ver=20150416'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/fitvids/jquery.fitvids.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/stickysidebar/theia-sticky-sidebar.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/library/prettyphoto/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var editorial_ajax_script = {"ajaxurl":"https:\/\/theinscribermag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/themes/editorial-pro/assets/js/custom-script.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
var ga_sidebar_remove_fixed = 3000;
</script>
<script type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/gourmet-ads/js/ga-fixed-widget.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://theinscribermag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202007#ver=202007' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121318252&postid=142767&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a1f80b977a6d91147695ae88af90a9e5fed77b7b#parent=https%3A%2F%2Ftheinscribermag.com%2Fdoes-soundproofing-work-for-noisy-neighbours%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=121318252&postid=142767&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a1f80b977a6d91147695ae88af90a9e5fed77b7b#parent=https%3A%2F%2Ftheinscribermag.com%2Fdoes-soundproofing-work-for-noisy-neighbours%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'121318252',post:'142767',tz:'-5',srv:'theinscribermag.com'} ]);
	_stq.push([ 'clickTrackerInit', '121318252', '142767' ]);
</script>

</body>
</html>